Back to overview
Downtime

APEX Main Server, Kirov Main Server, and 2 other services are down

Nov 04 at 10:14am EST
Affected services
APEX Main Server
Kirov Main Server
Hyperion Security Protocols
APEX

Resolved
Nov 04 at 10:18am EST

Kirov Main Server recovered.

Updated
Nov 04 at 10:16am EST

APEX Main Server and APEX recovered.

Updated
Nov 04 at 10:15am EST

Hyperion Security Protocols recovered.

Created
Nov 04 at 10:14am EST

APEX Main Server, Kirov Main Server, Hyperion Security Protocols, and 1 other resource went down.